Thursday, January 18, 2018

tested release J

Greg and I tested another release of SkyTools 3. It is still generating SSL errors and Greg is convinced it is due to core operating system issues. Some revisions to SSL security are simply not supported by the old Windows XP platform. Greg doesn't want to put any more effort into and I can appreciate why. Along the way we rejuvenated the "current udpates" features and that's good enough for me.

No comments: